[PDF&VCE] Lead2pass Latest Cisco 100-105 Exam Questions Free Downloading (161-170)

2016 September Cisco Official New Released 100-105 Dumps in Lead2pass.com!

100% Free Download! 100% Pass Guaranteed!

Are you interested in successfully completing the Cisco 100-105 Certification Then start to earning Salary? Lead2pass has leading edge developed Cisco exam questions that will ensure you pass this 100-105 exam! Lead2pass delivers you the most accurate, current and latest updated 100-105 Certification exam questions and available with a 100% money back guarantee promise!

Following questions and answers are all new published by Cisco Official Exam Center: http://www.lead2pass.com/100-105.html

QUESTION 161
Refer to the exhibit. Which two statements are true about the loopback address that is configured on RouterB? (Choose two.)

1611

A.    It ensures that data will be forwarded by RouterB.
B.    It provides stability for the OSPF process on RouterB.
C.    It specifies that the router ID for RouterB should be 10.0.0.1.
D.    It decreases the metric for routes that are advertised from RouterB.
E.    It indicates that RouterB should be elected the DR for the LAN.

Answer: BC
Explanation:
A loopback interface never comes down even if the link is broken so it provides stability for the OSPF process (for example we use that loopback interface as the router-id) – The router-ID is chosen in the order below:
+ The highest IP address assigned to a loopback (logical) interface. + If a loopback interface is not defined, the highest IP address of all active router’s physical interfaces will be chosen.
-> The loopback interface will be chosen as the router ID of RouterB –

QUESTION 162
Which characteristics are representative of a link-state routing protocol? (Choose three.)

A.    provides common view of entire topology
B.    exchanges routing tables with neighbors
C.    calculates shortest path
D.    utilizes event-triggered updates
E.    utilizes frequent periodic updates

Answer: ACD
Explanation:
Each of routers running link-state routing protocol learns paths to all the destinations in its “area” so we can say although it is a bit unclear.
Link-state routing protocols generate routing updates only (not the whole routing table) when a change occurs in the network topology so
Link-state routing protocol like OSPF uses Dijkstra algorithm to calculate the shortest path -> . Unlike Distance vector routing protocol (which utilizes frequent periodic updates), link-state routing protocol utilizes event-triggered updates (only sends update when a change occurs) ->

QUESTION 163
Refer to the exhibit. The network is converged.After link-state advertisements are received from Router_A, what information will Router_E contain in its routing table for the subnets 208.149.23.64 and 208.149.23.96?
1631

A.    208.149.23.64[110/13] via 190.173.23.10, 00:00:07, FastEthemet0/0 208.149.23.96[110/13] via
190.173.23.10, 00:00:16, FastEthemet0/0
B.    208.149.23.64[110/1] via 190.172.23.10, 00:00:07, Serial1/0 208.149.23.96[110/3] via 190.173.23.10,
00:00:16, FastEthemet0/0
C.    208.149.23.64[110/13] via 190.173.23.10, 00:00:07, Serial1/0 208.149.23.96[110/13] via 190.173.23.10,
00:00:16, Serial1/0 208.149.23.96[110/13] via 190.173.23.10, 00:00:16, FastEthemet0/0
D.    208.149.23.64[110/3] via 190.172.23.10, 00:00:07, Serial1/0 208.149.23.96[110/3] via 190.173.23.10,
00:00:16, Serial1/0

Answer: A
Explanation:
Router_E learns two subnets subnets 208.149.23.64 and 208.149.23.96 via Router_A through FastEthernet interface. The interface cost is calculated with the formula 108 / Bandwidth. For FastEthernet it is 108 / 100 Mbps = 108 / 100,000,000 = 1.
Therefore the cost is 12 (learned from Router_A) + 1 = 13 for both subnets ->
The cost through T1 link is much higher than through T3 link (T1 cost = 108 / 1.544 Mbps = 64; T3 cost = 108 / 45 Mbps = 2) so surely OSPF will choose the path through T3 link -> Router_E will choose the path from Router_A through FastEthernet0/0, not Serial1/0.
In fact, we can quickly eliminate answers B, C and D because they contain at least one subnet learned from Serial1/0 -> they are surely incorrect.

QUESTION 164
What information can be used by a router running a link-state protocol to build and maintain its topological database? (Choose two.)

A.    hello packets
B.    SAP messages sent by other routers
C.    LSAs from other routers
D.    beacons received on point-to-point links
E.    routing tables received from other link-state routers
F.    TTL packets from designated routers

Answer: AC

QUESTION 165
Lab Simulation – CLI Configuration
1651

1652

1653
Attention:
In practical examinations, please note the following, the actual information will prevail.
1. Name of the router is xxx
2. Enable. secret password is xxx
3. Password In access user EXEC mode using the console is xxx
4. The password to allow telnet access to the router is xxx
5. IP information
Answer:
Router>enable
Router#config terminal
Router(config)#hostname Apopka
2) Enable-secret password (cisco10):
Apopka(config)#enable secret cisco10
3) Set the console password to RouterPass:
Apopka(config)#line console 0
Apopka(config-line)#password RouterPass
Apopka(config-line)#login
Apopka(config-line)#exit
4) Set the Telnet password to scan90:
Apopka(config)#line vty 0 4
Apopka(config-line)#password scan90
Apopka(config-line)#login
Apopka(config-line)#exit
5) Configure Ethernet interface (on the right) of router Apopka:
The subnet mask of the Ethernet network 209.165.201.0 is 27.
From this subnet mask, we can find out the increment by converting it into binary form, that is /27 = 1111 1111.1111 1111.1111 1111.1110 0000. Pay more attention to the last bit 1 because it tells us the increment, using the formula:
Increment = 2place of the last bit 1 (starts counting from 0,from right to left), in this case increment = 25 = 32. Therefore:
Increment: 32
Network address: 209.165.201.0
Broadcast address: 209.165.201.31 (because 209.165.201.32 is the second subnetwork, so the previous IP – 209.165.201.31 – is the broadcast address of the first subnet).
-> The second assignable host address of this subnetwork is 209.165.201.2/27 Assign the second assignable host address to Fa0/0 interface of Apopka router:
Apopka(config)#interface Fa0/0
Apopka(config-if)#ip address 209.165.201.2 255.255.255.224
Apopka(config-if)#no shutdown
Apopka(config-if)#exit
6) Configure Serial interface (on the left) of router Apopka:
Using the same method to find out the increment of the Serial network:
Serial network 192.0.2.128/28:
Increment: 16 (/28 = 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 192.0.2.128
(because 8 * 16 = 128 so 192.0.2.128 is also the network address of this subnet)
Broadcast address: 192.0.2.143
-> The last assignable host address in this subnet is 192.0.2.142/28.
Assign the last assignable host address to S0/0/0 interface of Apopka router:
Apopka(config)#interface S0/0/0 (or use interface S0/0 if not successful)
Apopka(config-if)#ip address 192.0.2.142 255.255.255.240
Apopka(config-if)#no shutdown
Apopka(config-if)#exit
7) Configure RIP v2 routing protocol:
Apopka(config)#router rip
Apopka(config-router)#version 2
Apopka(config-router)#network 209.165.201.0
Apopka(config-router)#network 192.0.2.128
Apopka(config-router)#end
Save the configuration:
Apopka#copy running-config startup-config
Finally, you should use the ping command to verify all are working properly!

QUESTION 166
Lab Simulation – OSPF
1661
Answer:
The question mentioned Boston router was not configured correctly or incomplete so we should check this router first. Click on PC-B to access the command line interface (CLI) of Boston router.
Boston>enable (type cisco as its password here)
Boston#show running-config
1662
First, remember that the current OSPF Process ID is 2 because we will need it for later configuration. Next notice that in the second “network” command the network and wildcard mask are 192.168.155.0 and 0.0.0.3 which is equivalent to 192.168.155.0 255.255.255.252 in term of subnet mask. Therefore this subnetwork’s range is from 192.168.155.0 to 192.168.155.3 but the ip address of s0/0 interface of Boston router is192.168.155.5 which don’t belong to this range -> this is the reason why OSPF did not recognize s0 interface of Boston router as a part of area 0. So we need to find a subnetwork that s0 interface belongs to.
IP address of S0 interface: 192.168.155.5/30
Subnet mask: /30 = 1111 1111.1111 1111.1111 1111.1111 1100
Increment: 4
Network address (which IP address of s0 interface belongs to):
192.168.155.4 (because 4 * 1 = 4 < 5)
Therefore we must use this network instead of 192.168.155.0 network
Boston#configure terminal
Boston(config)#router ospf 2
Boston(config-router)#no network 192.168.155.0 0.0.0.3 area 0
Boston(config-router)#network 192.168.155.4 0.0.0.3 area 0
Boston(config-router)#end
Boston#copy running-config startup-config
Finally, you should issue a ping command from Boston router to Lancaster router to make sure it works well.
Boston#ping 192.168.43.1

QUESTION 167
This topology contains 3 routers and 1 switch. Complete the topology.
Drag the appropriate device icons to the labeled Device
Drag the appropriate connections to the locations labeled Connections.
Drag the appropriate IP addresses to the locations labeled IP address
(Hint: use the given host addresses and Main router information)
To remove a device or connection, drag it away from the topology.
Use information gathered from the Main router to complete the configuration of any
additional routers. No passwords are required to access the Main router. The config
terminal command has been disabled for the HQ router. The router does not require
any configuration.
Configure each additional router with the following:
Configure the interfaces with the correct IP address and enable the interfaces.
Set the password to allow console access to consolepw
Set the password to allow telnet access to telnetpw
Set the password to allow privilege mode access to privpw
Note: Because routes are not being added to the configurations, you will not be able
to ping through the internetwork.
All devices have cable autosensing capabilities disabled.
All hosts are PC’s
1671
Answer:
1672
Explanation:
(1) Configure two routers on the left and right with these commands:
Router1 = router on the left
(2) Assign appropriate IP addresses to Fa0/0 & Fa0/1 interfaces:
Router1>enable
Router1#configure terminal
Router1(config)#interface fa0/0
Router1(config-if)#ip address 192.168.152.190 255.255.255.240
Router1(config-if)#no shutdown
Router1(config-if)#interface fa0/1
Router1(config-if)#ip address 192.168.152.142 255.255.255.240
Router1(config-if)#no shutdown
(3) Set passwords (configure on two routers)
+ Console password:
Router1(config-if)#exit
Router1(config)#line console 0
Router1(config-line)#password consolepw
Router1(config-line)#login
Router1(config-line)#exit
+ Telnet password:
Router1(config)#line vty 0 4
Router1(config-line)#password telnetpw
Router1(config-line)#login
Router1(config-line)#exit
+ Privilege mode password:
Router1(config)#enable password privpw
Save the configuration:
Router1(config)#exit
Router1#copy running-config startup-config
(4) Configure IP addresses of Router2 (router on the right)
Router2>enable
Router2#configure terminal
Router2(config)#interface fa0/0
Router2(config-if)#ip address 192.168.152.238 255.255.255.240
Router2(config-if)#no shutdown
Router2(config-if)#interface serial0/0
Router2(config-if)#ip address 192.168.152.174 255.255.255.240
Router2(config-if)#no shutdown

QUESTION 168
To what type of port would a cable with a DB-60 connector attach?

A.    Serial port
B.    Console port
C.    Ethernet port
D.    Fibre optic port

Answer: A

QUESTION 169
A network administrator is connecting PC hosts A and B directly through their Ethernet interfaces as shown in the graphic. Ping attempts between the hosts are unsuccessful. What can be done to provide connectivity between the hosts? (Choose two.)
1691

A.    A crossover cable should be used in place of the straight-through cable.
B.    A rollover cable should be used in place of the straight-through cable.
C.    The subnet masks should be set to 255.255.255.192
D.    A default gateway needs to be set on each host.
E.    The hosts must be reconfigured to use private IP addresses for direct connections of this type.
F.    The subnet masks should be set to 255.255.255.0

Answer: AF

QUESTION 170
Refer to the exhibit. What kind of cable should be used to make each connection that is identified by the numbers shown?
1701

A.    1 – Ethernet Crossover cable
2 – Ethernet straight-through cable
3 – Fiber Optic cable
4 – Rollover cable
B.    1 – Ethernet straight-through cable
2 – Ethernet straight-through cable
3 – Serial cable
4 – Rollover cable
C.    1 – Ethernet rollover cable
2 – Ethernet crossover cable
3 – Serial cable
4 – Null-modem cable
D.    1 – Ethernet straight-through cable
2 – Ethernet Crossover cable
3 – Serial cable
4 – Rollover cable
E.    1 – Ethernet straight-through cable
2 – Ethernet Crossover cable
3 – Serial cable
4 – Ethernet Straight-through cable

Answer: B

All Cisco 100-105 exam questions are the new checked and updated! In recent years, the 100-105 certification has become a global standard for many successful IT companies. Want to become a certified Cisco professional? Download Lead2pass 2016 latest released 100-105 exam dumps full version and pass 100-105 100%!

100-105 new questions on Google Drive: https://drive.google.com/open?id=0B3Syig5i8gpDWUdDVE1SbVBrb1k

2016 Cisco 100-105 exam dumps (All 274 Q&As) from Lead2pass:

http://www.lead2pass.com/100-105.html [100% Exam Pass Guaranteed]

Lead2pass Testking Pass4sure Actualtests Others
$99.99 $124.99 $125.99 $189 $29.99-$49.99
Up-to-Dated
Real Questions
Error Correction
Printable PDF
Premium VCE
VCE Simulator
One Time Purchase
Instant Download
Unlimited Install
100% Pass Guarantee
100% Money Back